Recent Posts

Pages: 1 [2] 3 4 ... 10
11
Beginners / Re: debian-server-cb2-card0-hdmi-v1.1.img Image File Invalid
« Last post by cymatikata on May 03, 2018, 09:26:06 am »
I just tried putting the Android Image back on with LiveSuit. LiveSuit is stating that the image is invalid.

So I guess I'll just return the piece of shit since support from Cubieboard doesn't seem to be a concern of theirs. I'll move onto the Asus Tinker Board.

Thanks for all the wonderful support. You're tops ;)
12
Beginners / debian-server-cb2-card0-hdmi-v1.1.img Image File Invalid
« Last post by cymatikata on May 02, 2018, 05:56:10 pm »
Just setup Ubuntu 14.01 on a Dell 3050. Installed LiveSuit and when I go to open up
debian-server-cb2-card0-hdmi-v1.1.img (yes it's been unzipped) I receive a message:


"Image file is Invalid"

http://dl.cubieboard.org/model/CubieBoard2/CubieBoard2-20120909-NAND/Image/debian-server/

Yes I have the unit in FEL mode (red light only).

I was able to burn cb-a20-lubuntu_server_13.01 but it wouldn't make it past the splash screen with the Penguin.
13
Beginners / Cubieboard S/PDIF port as INPUT?
« Last post by bcattle on April 29, 2018, 06:08:36 pm »
Hey all,
Is there any way to configure the cubieboard S/PDIF port (Toslink) as an input? Do any Cubieboard models support this?

Thanks,
Bryan
14
Cubieboard v1 OS (A10 Based) / Armbian Bionic 18.04 LTS for Cubieboard 1
« Last post by slovenia on April 27, 2018, 07:02:12 am »
How does Armbian based on Ubuntu 18.04 Bionic looks like? The same as Xenial, Jessie or Stretch :) How does it function? As fast as possible. Can I build my own image? Yes, you can. Since board is officially EOL you need to use switch EXPERT="yes" when building an image.

More info and download links:
https://forum.armbian.com/topic/7088-armbian-bionic-desktop-on-cubieboard-1
15
Same problem. Any solution?
16
Cubieboard v3 Hardware (Cubietruck) / Re: A10/A20 NAND boot block access
« Last post by tilator on April 20, 2018, 08:11:51 am »
So I'd say you've probably got the best setup at the moment.

Best is a bit strong word, but it definitely fulfills my needs right now.
17
Cubieboard v3 Hardware (Cubietruck) / Re: A10/A20 NAND boot block access
« Last post by phelum on April 20, 2018, 07:02:01 am »
In my present installation kernel version is 4.14.7-sunxi. Only U-Boot is on NAND. Kernel having initramfs and modules are all loaded from SATA. My goal was to get rid of SD-card and this does it.

However kernel version 4.9 did show NAND but the present 4.14.7-sunxi does not.
Thanks for the info.  What you've got now sounds like a new version of the setup I use which is U-Boot on NAND and everything else on SATA.  I went this way because they say NAND fails after many writes and so I figured the best thing to do is just keep static boot stuff there and get everything else from disk.

I haven't bothered updating from my old Wheezy system because it works well and supports NAND and the AP6210 (Wi-Fi).  The new Armbian kernel (4.18) supports the AP6210 but not NAND.  I can't get it to load with an old U-Boot.  But the Armbian release (stretch) will compile the new U-Boot which is good.

I've been away from all this for over a year and things certainly have changed.  People seem very critical of NAND and I guess it's not as good as was hoped.  So I'd say you've probably got the best setup at the moment.

Cheers,
Steven
18
Cubieboard v3 Hardware (Cubietruck) / Re: A10/A20 NAND boot block access
« Last post by tilator on April 20, 2018, 06:17:17 am »
Please check 'lsblk' in your 4.7 kernel and tell me what it detects.

Hi,

I don't have it installed any more, but maybe you should use the same version I did. It's here:

https://github.com/bbrezillon/linux-sunxi/tree/bb/4.7/ubi-mlc

It seems to be vestion 4.9 even though name would suggest 4.7.

In my present installation kernel version is 4.14.7-sunxi. Only U-Boot is on NAND. Kernel having initramfs and modules are all loaded from SATA. My goal was to get rid of SD-card and this does it.

However kernel version 4.9 did show NAND but the present 4.14.7-sunxi does not.

If you want the exact source code I used to make this U-Boot and 4.9 kernel, just give me some email address to send them. I have FTP server here, but it would be extremely slow.
19
I've got the same problem. Did you find a solution?
Seems that only sistem apps are mantained.
20
Железо / Re: Cubietruck не грузится/включается
« Last post by balaam on April 15, 2018, 07:40:00 am »
Здравствуйте

Помогите, пожалуйста, с диагностикой.
После выключения питания Cubieboard 3 (cubietruck) не включается. LED, рядом с гнездом питания не светится.
Проверялся на разных, заведомо исправных блоках питания.
Напряжения с тестпоинтов:

https://yadi.sk/i/MiM5obKE3UReGb

Что могло "вылететь" на плате?
Pages: 1 [2] 3 4 ... 10