Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mastermc51

Pages: [1] 2
1
Deutsch / Fehler bei "apt-get update" keine Updates mehr möglich
« on: May 17, 2014, 04:25:07 am »
Hallo!

seit heute "ärgert" mich die Ubuntu Version im NAND :(
"apt-get update" schlägt mit folgender Fehlermeldung fehl:

Ign http://ppa.launchpad.net precise/main Translation-en
Paketlisten werden gelesen... Fehler!
E: Paketdatei /var/lib/apt/lists/ports.ubuntu.com_ubuntu-ports_dists_precise_universe_i18n_Translation-de konnte nicht verarbeitet werden (1)
E: Die Paketliste oder die Statusdatei konnte nicht eingelesen oder geöffnet werden.

Hat da jemand ne Ahnung was da Sache ist und wie man das fixt?

DANKE!!!

bye mc

2
Cubieboard v3 Images (Cubietruck) / Re: CUBIUNTU CUBIETRUCK
« on: March 26, 2014, 04:06:33 pm »
Did you used the script from cubitweaks called keyboard layout?

Cool, good idea!
After I changed the "us,es" part to "de" the keyboard is correct.

Thanks for your help and THE GREAT IMAGES !!!!


3
Cubieboard v3 Images (Cubietruck) / Re: CUBIUNTU CUBIETRUCK
« on: March 26, 2014, 01:23:16 pm »
It's strange I've made some mistake, but just check the uEnv in nand, and change 1280 for 1920 and 720 for 1080 and reboot.

Thx, after the change of uEnv.txt from 720p to 1080p the screen resolution is set to 1080p.
It's working so far. Thanks!
The best images I ever seen....

But one problem still exists.
The language selection didn't work.   :'(

The messages of installation of more languages than ES ends with errors.

Here is the output:
installArchives() failed: Preconfiguring packages ...
Unrecognized character \xFF; marked by <-- HERE after <-- HERE near column 1 at /usr/share/perl/5.14/unicore/lib/Perl/SpacePer.pl line 1, <GEN0> line 1.
Preconfiguring packages ...
Unrecognized character \xFF; marked by <-- HERE after <-- HERE near column 1 at /usr/share/perl/5.14/unicore/lib/Perl/SpacePer.pl line 1, <GEN0> line 1.
Preconfiguring packages ...
Unrecognized character \xFF; marked by <-- HERE after <-- HERE near column 1 at /usr/share/perl/5.14/unicore/lib/Perl/SpacePer.pl line 1, <GEN0> line 1.
Preconfiguring packages ...
Unrecognized character \xFF; marked by <-- HERE after <-- HERE near column 1 at /usr/share/perl/5.14/unicore/lib/Perl/SpacePer.pl line 1, <GEN0> line 1.
Selecting previously unselected package language-pack-de-base.
(Reading database ...
(Reading database ... 5%%
(Reading database ... 10%%
(Reading database ... 15%%
(Reading database ... 20%%
(Reading database ... 25%%
(Reading database ... 30%%
(Reading database ... 35%%
(Reading database ... 40%%
(Reading database ... 45%%
(Reading database ... 50%%
(Reading database ... 55%%
(Reading database ... 60%%
(Reading database ... 65%%
(Reading database ... 70%%
(Reading database ... 75%%
(Reading database ... 80%%
(Reading database ... 85%%
(Reading database ... 90%%
(Reading database ... 95%%
(Reading database ... 100%%
(Reading database ... 134359 files and directories currently installed.)
Unpacking language-pack-de-base (from .../language-pack-de-base_1%%3a12.04+20140106_all.deb) ...
Selecting previously unselected package language-pack-de.
Unpacking language-pack-de (from .../language-pack-de_1%%3a12.04+20140106_all.deb) ...
Selecting previously unselected package language-pack-gnome-de-base.
Unpacking language-pack-gnome-de-base (from .../language-pack-gnome-de-base_1%%3a12.04+20140106_all.deb) ...
Selecting previously unselected package language-pack-gnome-de.
Unpacking language-pack-gnome-de (from .../language-pack-gnome-de_1%%3a12.04+20140106_all.deb) ...
Selecting previously unselected package wngerman.
Unpacking wngerman (from .../wngerman_20110609-1_all.deb) ...
Selecting previously unselected package wogerman.
Unpacking wogerman (from .../wogerman_1%%3a2-28_all.deb) ...
Selecting previously unselected package wswiss.
Unpacking wswiss (from .../wswiss_20110609-1_all.deb) ...
Setting up wngerman (20110609-1) ...
Unrecognized character \xFF; marked by <-- HERE after <-- HERE near column 1 at /usr/share/perl/5.14/unicore/lib/Perl/SpacePer.pl line 1, <GEN0> line 1.
dpkg: error processing wngerman (--configure):
 subprocess installed post-installation script returned error exit status 255
Setting up wogerman (1:2-28) ...
No apport report written because MaxReports is reached already
Unrecognized character \xFF; marked by <-- HERE after <-- HERE near column 1 at /usr/share/perl/5.14/unicore/lib/Perl/SpacePer.pl line 1, <GEN0> line 1.
dpkg: error processing wogerman (--configure):
 subprocess installed post-installation script returned error exit status 255
Setting up wswiss (20110609-1) ...
No apport report written because MaxReports is reached already
Unrecognized character \xFF; marked by <-- HERE after <-- HERE near column 1 at /usr/share/perl/5.14/unicore/lib/Perl/SpacePer.pl line 1, <GEN0> line 1.
dpkg: error processing wswiss (--configure):
 subprocess installed post-installation script returned error exit status 255
No apport report written because MaxReports is reached already
Setting up language-pack-de (1:12.04+20140106) ...
Setting up language-pack-gnome-de (1:12.04+20140106) ...
Setting up language-pack-de-base (1:12.04+20140106) ...
Generating locales...
  de_AT.UTF-8... done
  de_BE.UTF-8... done
  de_CH.UTF-8... done
  de_DE.UTF-8... done
  de_LI.UTF-8... done
  de_LU.UTF-8... done
Generation complete.
Setting up language-pack-gnome-de-base (1:12.04+20140106) ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Errors were encountered while processing:
 wngerman
 wogerman
 wswiss
Setting up wngerman (20110609-1) ...
Unrecognized character \xFF; marked by <-- HERE after <-- HERE near column 1 at /usr/share/perl/5.14/unicore/lib/Perl/SpacePer.pl line 1, <GEN0> line 1.
dpkg: error processing wngerman (--configure):
 subprocess installed post-installation script returned error exit status 255
Setting up wogerman (1:2-28) ...
Unrecognized character \xFF; marked by <-- HERE after <-- HERE near column 1 at /usr/share/perl/5.14/unicore/lib/Perl/SpacePer.pl line 1, <GEN0> line 1.
dpkg: error processing wogerman (--configure):
 subprocess installed post-installation script returned error exit status 255
Setting up wswiss (20110609-1) ...
Unrecognized character \xFF; marked by <-- HERE after <-- HERE near column 1 at /usr/share/perl/5.14/unicore/lib/Perl/SpacePer.pl line 1, <GEN0> line 1.
dpkg: error processing wswiss (--configure):
 subprocess installed post-installation script returned error exit status 255


If I use dpkg-reconfigure keyboard-configuration it will work until the next reboot,
but it's Ubuntu not Debian...
The gnome-language-selector didn't work  :-[

4
Cubieboard v2 Images (A20 Based) / Re: CUBIUNTU A20
« on: March 25, 2014, 03:14:49 pm »
FIRST: THANKS FOR THE GREAT IMAGES !!!!!

I flashed the nand 0.888 image with dd. (nand image downloaded and stored on SDcard)
So far so good...
The system bootet well but I couldn't switch to 1080p.
I made the change for 1080p (tweaks) but it's always just 720p  :(

Do you have a clue to change to 1080p properly?

Thanks in advance!

5
Cubieboard v2 Images (A20 Based) / Re: CUBIUNTU A20
« on: March 25, 2014, 03:14:26 pm »
Please for link to tutorial how to flash it to NAND  :)

just use a working SDcard version.
download the image to the SDcard (or connected HDD for example), extract the image.
Then use dd.
For example (assumed you are in the folder with the .img file):

dd if=cubiuntu_0.888_******.img of=/dev/nand

wait 10-15 minutes, DONE!

PhoenixSuite won't work, I checked it.

After I realized how simple to flash with dd I never used PhoenixSuite or Win32imager.

Best way to store the images is the use of hdd. SATA port is available at CT  8)

Same to flash SDcard, boot from NAND and flash the image with dd to the SDcard.
(fdisk -l shows you the name of flash ... /dev/mm******)
Resize of SDcard is quite simple with "gparted".

6
Cubieboard v3 Images (Cubietruck) / Re: CUBIUNTU CUBIETRUCK
« on: March 25, 2014, 03:01:14 pm »
FIRST: THANKS FOR THE GREAT IMAGES !!!!!

I flashed the nand 0.888 image with dd. (nand image downloaded and stored on SDcard)
So far so good...
The system bootet well but I couldn't switch to 1080p.
I made the change for 1080p (tweaks) but it's always just 720p  :(

Do you have a clue to change to 1080p properly?

Thanks in advance!

7
OK, thx for the information!

How to install this kind of images in NAND?

I have some trouble with the NAND version of Cubiuntu 0.777
Same error :(

8
Cubieboard v3 Images (Cubietruck) / Re: CUBIUNTU CUBIETRUCK
« on: March 04, 2014, 12:25:02 pm »
Have you tried command line?

I tried to install the NAND image with "phoenixsuite" for windows.
Until today, all images had written properly.
This is the first time with an error.

9
Cubieboard v3 Images (Cubietruck) / Re: CUBIUNTU CUBIETRUCK
« on: March 04, 2014, 12:13:04 pm »
Thanks for the output, many times I think... Does this s**t works or is it that everybody is in complot and let me release "artefacts" 'cause the feel sorrow for me?   ???  ;D ;D ;D ;D
(most of all with the cubiuntux internet... I must be the only person in the forum it works for...)

The SDcard image works fine!  Thanks again :)
If I want to write the nand image to CT via phoenixsuite it stops with error.
I seems that the image is not valid.
Do you have any idea?

10
Cubieboard v3 Images (Cubietruck) / Re: CUBIUNTU CUBIETRUCK
« on: March 04, 2014, 10:27:12 am »
MANY THANKS!

Works fine!  (version 0.77)
Great work  ;D

The best I ever seen!
Startup speed is amazing... (upstart?)

Will Ubuntu switch to systemd as well?

11
Deutsch / SD Card Image Backup erstellen (komprimiert)
« on: February 15, 2014, 04:23:32 pm »
Hi!

also ein Image mit dem Win32DiskImager oder dem USB Image Tool machen ist ja nicht
das Problem. ABER diese Teile machen dann aus einer 16GB SD Card wo 2GB belegt sind ein 16GB Image :(

Acronis habe ich mal Probiert, da kann man die ganze SDCard sichern (komplett mit mehreren Partitionen) und es ist komprimiert. Leider scheint es am Restore zu hapern ^^

Welche Möglichkeiten (Win/Lunix) gibt es denn ein SDCard Image zu machen?
(man hat eben alle Einstellungen fertig und möchte es sichern)
....und das aber nur die tatsächliche Größe hat (bzw. komprimiert ist).
Es muss ja gehen, die zum herunterladen sind 500-1000MB Groß und entpackt etwa doppelt so groß.

Es ist nur nervig ein 16 oder gar 32GB Image anzulegen nur weil man es zufällig auf einer großen Karte drauf hat, und ein so großes Image obwohl die Karte nur 2GB belegt hat  :o

Danke!


12
No SD-Card image availible?  :o

I won't overide my nice Cubieez NAND image... it was a very good work from one of the cubieforums member.  Thanks   8)

13
Hi!

thanks for the Image!  The best I ever get.

What can I do to bring wlan0 up???
I added this to the "interfaces" after eth0
auto wlan0
iface wlan0 inet dhcp
wpa-ssid 308Win   (yes, this is my SSID name^^ -- not written in interfaces)
wpa-psk myWLANpassword

But WLAN don't work :(

How I can change the HDMI screen resolution from 1280x720 to higher values?
(1680x1050 or 1920x1080)

Thanks in advance!


14
Cubieboard v3 Images (Cubietruck) / Re: CT Debian Wheezy SD Card images
« on: February 06, 2014, 12:49:07 pm »
I have the same problem, it stocks after SSH and NTP.

Could anybody fix it please?

It's hard to find working SD Card images :(

Thanks a lot!

15
Deutsch / Re: Vorstellungsrunde
« on: February 06, 2014, 12:40:21 pm »
Gern mache ich mit...  ;)
Es läuft bei mir aber "nur" die NAND Version. (die hatte ich schon gestern installiert)

Bei der MicroSD Version kommt der Anmeldebildschirm und nach dem anmelden
bleibt alles schwanz. Die LEDs flackern fleißig, aber weiter passiert dann nichts mehr  :(

Kannst du evtl. sagen was da Sache ist?

Auf jeden Fall möchte ich dir und allen anderen danken die sich mit ihrem Wissen einsetzen
und die "passenden" kleinen Distris zusammen bauen, damit Newbies wie ich mit dem Stück
Hardware überhaupt was anfangen können  8)


Wie bekommt man eigentlich bei der NAND Version das WLAN zum fliegen?
Mit dem über den Desktop (unter administration?) angebotenem LAN und WLAN
Zeugs geht leider nix.  :-[
Funktioniert die "cubie-config" denn korrekt, wenn man den "Pi" User anlegt?
Bei mir geht da kein Tastaturlayout zu verändern, es bleibt amerikanisch eingestellt....

Ich hoffe ja das mehr auf den CT "Zug" aufspringen. Ich würde ja auch helfen und Distris bauen,
WENN ich so viel Linux Skill hätte. Ich habe allenfalls extended User Skill  ::)

Sag mal wo ändere ich denn die Monitoraufläsung von 1280x720 auf ne höhere ?
(1680x1050 z.b.)

DANKE!

Pages: [1] 2