October 18, 2019, 12:10:11 pm

News:

Have you visited the Allwinner Chipset wiki? - http://linux-sunxi.org/


Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - rudie123

1
Beginners / Any Cubieboard users in South Africa ?
October 21, 2018, 06:03:25 am
Any Cubieboard users in South Africa ?

(I want to speak to someone regarding support with problems I'm having with Cubieboard 1)

Much appreciated... Thanks
2
I suspect my APT Repositories are not pointing to the right places. Can someone please help
me with the correct links to the repositories ? Currently I have this in: /etc/apt/sources.list.d/linaro-overlay-ppa.list:

deb http://ppa.launchpad.net/linaro-maintainers/overlay/ubuntu quantal main
deb-src http://ppa.launchpad.net/linaro-maintainers/overlay/ubuntu quantal main

Cannot install TightVncServer, even C-Compiler is not installed.
Can anyone please HELP ?
Without a VNC server and the C-Compiler the Cubieboard 1 is basically useless to me. I am impressed by having the Linux (Linaro) flashed to Nand, it looks quite fast and reliable. Otherwise I am going to look at selling the Cubieboard. Anybody interested ?

linaro@cubieboard:~$ cc
-bash: cc: command not found
linaro@cubieboard:~$

3
Hi
I am a complete newbie. I have managed to flash the Nand of a Cubieboard 1 with Ubuntu. I works well, is quite fast and relaible, but I am having problems installing some packages. e.g. tightvnc and Lazarus. It looks like the APT-Repositories does not 'pick up' the packages properly and do not want to install.  ( I am also running Ubuntu on some RPi's and I had no problems installing lazarus and tightvncserver etc.

Any quick fixes will be appreciated ?
4
I have been trying to install TightVNCServer but I just cannot get it right.
Below is the messages I get: It looks like there is an authentication problem with the tightvncserver package. I am also running the cubieboard 1 on a DVI connector to a Mecer monitor (NOT 1080p) and the display doesnt come up. If I run it on a 1080p TV no problem, it looks great. So please can you help me with some quick fixes:

1. tightvncserver not installing properly ?
2. PC Monitor connected via DVI/HDMI plug no display ?

Thanks in advance..


linaro@cubieboard:~$ sudo apt-get install tightvncserver
Reading package lists... Done
Building dependency tree
Reading state information... Done
Suggested packages:
  tightvnc-java
The following NEW packages will be installed:
  tightvncserver
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 692 kB of archives.
After this operation, 1127 kB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
  tightvncserver
Authentication warning overridden.
Err http://ports.ubuntu.com/ubuntu-ports/ quantal/universe tightvncserver armhf 1.3.9-6.4
  404  Not Found
Failed to fetch http://ports.ubuntu.com/ubuntu-ports/pool/universe/t/tightvnc/tightvncserver_1.3.9-6.4_armhf.deb  404  Not Found
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
linaro@cubieboard:~$