Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - rainer

Pages: [1]
1
General Discussion / Banana Pi looks like CB2
« on: August 04, 2014, 12:44:42 pm »
Hi !

The Banana Pi Board looks very similar to the CB2:
http://www.lemaker.org/
http://www.bananapi.org/

As they have also an interesting XBMC thread:
http://forum.lemaker.org/forumdisplay.php?fid=81

best,
rainer

2
Software & Applications / XBMC V13 ARM Android BETA Versions
« on: March 05, 2014, 02:03:54 am »
Hi !

There are beta Versions of XBMC v13 out for ARM / Android. Don't want to flash my NAND again with Android, but would be
interesting if it runs on the CB2 or CT:
http://mirrors.xbmc.org/releases/android/arm/xbmc-13.0-Gotham_beta1-armeabi-v7a.apk
http://mirrors.xbmc.org/nightlies/android/arm/

Vidonme should run also:
http://forum.vidon.me/forum/software-support/vidon-xbmc/1360-new-releases-vidon-xbmc-v-1-0-0-7-is-out

Anyone who wants to test it if it runs?

3
Deutsch / XBMC
« on: February 14, 2014, 02:16:28 pm »
Hi !

Ich probier da schon lange rum, und nichts führt zu einem stabilen funktionierenden Ergebnis.
Der A10 Port von XBMC von hier: http://linux-sunxi.org/XBMC funzt völlig instabil am A20.
Es gibt einen VDPAU Treiber den man mit mplayer2 benutzen kann, wird Cedrus genannt.
Von hier: http://linux-sunxi.org/Cedrus funzt mitn mplayer2 mit lokalen Files recht gut.
Jetzt wollt ich fragen, nachdem ja XBMC normalerweise eh VDPAU nutzt, muß man da noch was
umschreiben beim "normalen" Source von XBMC?

Vielleicht weiß da wer was ?

Danke
Rainer

4
Software & Applications / XBMC on Cubian A20 please have a look
« on: February 05, 2014, 03:47:43 pm »
Hi !

I installed cubian r4 on the A20. I didn't made cubian-update. I changed locales to Europe/German, Keyboard to German, etc.
I had to blacklist the rtl8192cu, only then my rtl8188cus loaded ok. Configured my WLAN in /etc/network/interfaces.
I made apt-get update and followed then the steps in the linux-sunxi XBMC tutorial.
After compiling cedarx and xbmc, I compiled hybris...
When starting the xbmc binary I need to be root user. If I let as cubie user, I don't get a mouse curser.
System Exit back to the shell goes fine in 1 of 6 or 7 trys, mostly the system freezes. When trying to make a reboot from inside
xbmc the system freezes always.

Playback is also very random. Sometimes it plays and sometimes not. This happens also on local USB media or on streams.
I had the USB stick connected directly on one USB port on the cubie, keyboard-mouse-wifi is on a powered USB hub.
Probably theres something problematic with the USB port?
I have here a LOG-File to look at: http://dcs.co.at/docs/xbmc_cubian.log

I made following when recording the Log:
opened ZDF Mediathek
1. File failure
2. File success
3. File failure
4. File failure

opened USB Media:
1. File failure
2. File success
3. File success
4. File failure

So if someone could have a look to the log file would be awesome...

Some things I see when it get to a failure:

WARNING: CDVDMessageQueue(video)::Get - asked for new data packet, with nothing available
INFO: CAESinkALSA - ALSA: pcm.c:2217:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.front
INFO: CAESinkALSA - Unable to open device "front" for playback
INFO: CAESinkALSA::InitializeHW - Your hardware does not support AE_FMT_FLOAT, trying other formats
INFO: CAESinkALSA::InitializeHW - Using data format AE_FMT_S16NE
DEBUG: CSoftAE::Run - Sink was forgotten
DEBUG: CSoftAE::Run - Sink restart flagged
INFO: CSoftAE::InternalOpenSink - sink incompatible, re-starting
DEBUG: CSoftAE::InternalOpenSink - ALSA Initialized:
DEBUG:   Output Device : Default (sunxi-CODEC sunxi PCM)

The above regards I think all to Audio Issues...

any help would be great
thx
Rainer

5
Software & Applications / libve cedar hybris Source not reachable
« on: February 04, 2014, 12:20:35 pm »
Hi !

http://ssvb.name/files/20130509/system.tar.gz seems to be down...
Anyone with an alternative download link?

thx
rainer


6
Software & Applications / Iceweasel plays no sound
« on: October 04, 2013, 08:14:23 am »
Hi !

Have alsa and alsa-oss installed but no sound out of iceweasel....

any help ?
thx
rainer

7
Cubieboard v2 Hardware (A20 Based) / HDMi to CSI-2 Converter Board anyone?
« on: September 12, 2013, 10:18:19 am »
Hi !

Would love to use the Cubieboard for capturing or streaming from an HDMI signal. There are two Texas Istrument HDMI to CSI-2 Bridge chips.
Is there anybody out who could do a smal hardware board with it?
Sure thats a lot of work and also the programming of a driver... but would be a great project...

The TI chips:
http://www.toshiba-components.com/mobile/data/Toshiba_TC358743.pdf
http://www.toshiba.com/taec/components/ProdBrief/10L02_TC358743_ProdBrief.pdf
http://www.toshiba.com/taec/components/ProdBrief/11J02_TC358746_ProdBrief.pdf

any word to this topic is welcome...

thx
rainer

Pages: [1]