Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Den1982

Pages: [1] 2
1
Разное / Re: Стабильность работы CB2
« on: September 02, 2014, 04:41:03 am »
Resolve stability issue on cubieboard 2

Всем привет! Я чета не пойму, если я верну значение частоты с 432 на 480, и применю указанный кубиплеером патч. Это будет гуд или нет?

2
Hi!

I downloaded the Cubian Desktop r1 SD image for A20 cubieboard.  It works very nicely except ... it seems at random, even if I just leave it sitting alone for an hour or so, it will completely lock up.

The screen is just a blank screen of light blue.  Unresponsive to keyboard.

Can't get in via ssh either.

The only light on is the power light when it hangs.  When it hangs, it can be turned off with the power button but otherwise seems unresponsive. 

Any ideas? 

Thank you!

Hi! I have the same problem! Exactly (The screen is just a blank screen of light blue.).

Had the same issues. most probably high DRAM settings. you need to force a DRAM clock speed 384 Mhz (recompile SD bootloader) , it becomes stable at that point. See https://groups.google.com/forum/m/?fromgroups#!topic/linux-sunxi/hw0yyWFVYgM

I'm newbie in linux. Whether there is an easier way to apply the patch. Maybe someone already compile bootloader. :) Please share it. :)

UPD: Oh, I am find it here:
http://www.cubieforums.com/index.php?topic=952.msg13035#msg13035
But this 432 Mhz

3
Всем привет!
Помогите нубу настроить openvpn на автопереподключение при разрыве. Так как network manager глючный и в нем не работает переподключение, запускаю openvpn через консоль и sudo. Система Cubian Desktop.
Конфиг
Code: [Select]
client
dev tun
auth-user-pass /home/cubie/vpn/auth.txt
remote vpn.riseup.net 1194
ca /home/cubie/vpn/RiseupCA.pem
remote-cert-tls server
script-security 2
up /etc/openvpn/update-resolv-conf
down /etc/openvpn/update-resolv-conf
proto tcp-client
persist-tun
persist-key
keepalive 10 120
connect-retry 20
resolv-retry infinite
user cubie
group cubie

Лог
Code: [Select]
Sun Apr 20 09:22:13 2014 Initialization Sequence Completed
Mon Apr 21 08:37:37 2014 [vpn.riseup.net] Inactivity timeout (--ping-restart), restarting
Mon Apr 21 08:37:37 2014 SIGUSR1[soft,ping-restart] received, process restarting
Mon Apr 21 08:37:57 2014 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
Mon Apr 21 08:37:57 2014 Re-using SSL/TLS context
Mon Apr 21 08:38:02 2014 Attempting to establish TCP connection with [AF_INET]198.252.153.26:1194 [nonblock]
Mon Apr 21 08:38:03 2014 TCP connection established with [AF_INET]198.252.153.26:1194
Mon Apr 21 08:38:03 2014 TCPv4_CLIENT link local: [undef]
Mon Apr 21 08:38:03 2014 TCPv4_CLIENT link remote: [AF_INET]198.252.153.26:1194
Mon Apr 21 08:38:46 2014 [UNDEF] Inactivity timeout (--ping-restart), restarting
Mon Apr 21 08:38:46 2014 SIGUSR1[soft,ping-restart] received, process restarting
Mon Apr 21 08:39:06 2014 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
Mon Apr 21 08:39:06 2014 Re-using SSL/TLS context
Mon Apr 21 08:39:11 2014 Attempting to establish TCP connection with [AF_INET]198.252.153.26:1194 [nonblock]
Mon Apr 21 08:39:13 2014 TCP connection established with [AF_INET]198.252.153.26:1194
Mon Apr 21 08:39:13 2014 TCPv4_CLIENT link local: [undef]
Mon Apr 21 08:39:13 2014 TCPv4_CLIENT link remote: [AF_INET]198.252.153.26:1194
Mon Apr 21 08:39:48 2014 [UNDEF] Inactivity timeout (--ping-restart), restarting
Mon Apr 21 08:39:48 2014 SIGUSR1[soft,ping-restart] received, process restarting
Mon Apr 21 08:40:08 2014 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
Mon Apr 21 08:40:08 2014 Re-using SSL/TLS context
Mon Apr 21 08:40:13 2014 Attempting to establish TCP connection with [AF_INET]198.252.153.26:1194 [nonblock]
Mon Apr 21 08:40:15 2014 TCP connection established with [AF_INET]198.252.153.26:1194
Mon Apr 21 08:40:15 2014 TCPv4_CLIENT link local: [undef]
Mon Apr 21 08:40:15 2014 TCPv4_CLIENT link remote: [AF_INET]198.252.153.26:1194
Mon Apr 21 08:41:14 2014 Connection reset, restarting [0]
Mon Apr 21 08:41:14 2014 SIGUSR1[soft,connection-reset] received, process restarting
Mon Apr 21 08:41:34 2014 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
Mon Apr 21 08:41:34 2014 Re-using SSL/TLS context
Mon Apr 21 08:41:39 2014 Attempting to establish TCP connection with [AF_INET]198.252.153.26:1194 [nonblock]
Mon Apr 21 08:41:40 2014 TCP connection established with [AF_INET]198.252.153.26:1194
Mon Apr 21 08:41:40 2014 TCPv4_CLIENT link local: [undef]
Mon Apr 21 08:41:40 2014 TCPv4_CLIENT link remote: [AF_INET]198.252.153.26:1194
Mon Apr 21 08:42:05 2014 [vpn.riseup.net] Peer Connection Initiated with [AF_INET]198.252.153.26:1194
Mon Apr 21 08:42:08 2014 Preserving previous TUN/TAP instance: tun0
Mon Apr 21 08:42:08 2014 NOTE: Pulled options changed on restart, will need to close and reopen TUN/TAP device.
SIOCDELRT: Operation not permitted
Mon Apr 21 08:42:08 2014 ERROR: Linux route delete command failed: external program exited with error status: 7
SIOCDELRT: Operation not permitted
Mon Apr 21 08:42:08 2014 ERROR: Linux route delete command failed: external program exited with error status: 7
SIOCDELRT: Operation not permitted
Mon Apr 21 08:42:08 2014 ERROR: Linux route delete command failed: external program exited with error status: 7
Mon Apr 21 08:42:08 2014 /sbin/ifconfig tun0 0.0.0.0
SIOCSIFADDR: Permission denied
SIOCSIFFLAGS: Permission denied
Mon Apr 21 08:42:08 2014 Linux ip addr del failed: external program exited with error status: 255
Mon Apr 21 08:42:08 2014 /etc/openvpn/update-resolv-conf tun0 1500 1543 172.27.100.5 255.255.252.0 init
rm: cannot remove `tun0.inet': Permission denied
Mon Apr 21 08:42:08 2014 WARNING: Failed running command (--up/--down): external program exited with error status: 1
Mon Apr 21 08:42:08 2014 Exiting
Я так понимаю не хватает прав перезапустить TUN/TAP?

4
Прошивки и софт / I2P на Cubiezz, Cubian Desktop
« on: April 16, 2014, 10:49:05 am »
Всем привет! Парни, кто-нибудь поднимал I2P роутер на сабже? Такая проблема - после некоторой работы I2P на Cubiezz или Cubian Desktop моя Cubieboard2 превращается в кирпич. Это происходит если я ставлю 8 Java. А вот если использовать 7 версию - ту что по дефолту в  Cubian Desktop, то в кирпич не превращается, но зато самопроизвольно убивается процесс I2P Роутера. На Raspberry PI поднимался и работал месяцами, а тут такая засада...

6
Cubieboard v2 Hardware (A20 Based) / Re: Cubieboard2 stability
« on: December 29, 2013, 10:57:15 pm »
maybe power managment turns off hdmi and dont turn it back on ...

I tried turn off all screensavers settings (even kill daemon) + turn off all power management settings - that don't solve the problem.

7
Cubieboard v3 OS (Cubietruck) / Re: Cubietruck freezes after long periods?
« on: December 19, 2013, 03:37:39 am »
On cubian, cubiezz - worktime varies from  2 to 96 hours then freeze.

8
Cubieboard v3 OS (Cubietruck) / Re: Cubietruck freezes after long periods?
« on: December 18, 2013, 11:51:53 am »
i dont beleave it is due to the sdcard. it is a feature of the cubian which configures the hardware.

On Cubiezz is same problem...

9
Cubieboard v3 OS (Cubietruck) / Re: Cubietruck freezes after long periods?
« on: December 17, 2013, 10:41:47 am »
hi!
Same problem on cubieboard2. ---> http://www.cubieforums.com/index.php/topic,952.0.html
I did not find solution of this problem yet...  :(

10
Cubieboard v2 OS (A20 Based) / Re: cubian r4 released
« on: November 14, 2013, 02:57:36 am »
a2life ask here http://www.cubieforums.com/index.php/topic,1012.msg6045.html#msg6045
"I am currently running r2.  Do I just do cubian-update or do I need to reinstall?"
+1

11
Cubieboard v2 Hardware (A20 Based) / Cubieboard2 stability
« on: October 29, 2013, 12:45:17 pm »
Hi, all! There is a problem which about I wrote on Cubieez topic:
"But it is strange problem - after a few hours - dark screen and no reaction on keyboard and mouse. Looks like heating processor or something... I install on cubieez: JRE, Torvidalia, i2p and apps for i2p. Well cpu usage about 40-50%, memory usage about 30%.
I would like use cubie 24/7, but with this problem that impossible. :(
are there any ways to solve this? Thanks and sorry for my english ;)"
http://www.cubieforums.com/index.php/topic,528.msg5501.html#msg5501
I'm install and setup Cubian and... same trouble - it's darkscreen again! I assume it is hardware problem? is it really such a problem only for my cubie? :(

12
Today again dark screen:(
What do you mean "cubie goes .NOT. to sleeping.."?

13
Looks like it is not sleeping mode. Last time this happing when i use cubie (surfing internet).

14
Hello!
Finally I'm setup my display for cubieez! It's very nice image, thank you! But it is strange problem - after a few hours - dark screen and no reaction on keyboard and mouse. Looks like heating processor or something... I install on cubieez: JRE, Torvidalia, i2p and apps for i2p. Well cpu usage about 40-50%, memory usage about 30%.
I would like use cubie 24/7, but with this problem that impossible. :(
are there any ways to solve this? Thanks and sorry for my english ;)

15
Hi, all!
Please help me setup my syncmaster bx2340(1920x1080x60Hz).
With this setup:
screen0_output_type=3
screen0_output_mode=5
shows bootscreen, lightdm, but after login(cubie/cubieboard) its dark screen.
Also i'm trying screen0_output_mode=10 (and even other from 6 to 9), but all the same.
Please help! And sorry for my english...

Pages: [1] 2