Recent Posts

Pages: [1] 2 3 ... 10
1
Beginners / Re: [Linaro] How can I flash the kernel on my Cubieboard
« Last post by rudie123 on Today at 06:06:04 am »
Can you perhaps help me?
I have Cubieboard 1, and I cannot get tightvncserver installed. Also C-Compiler is not installed.
Thanks
rudie123
2
Beginners / Any Cubieboard users in South Africa ?
« Last post by rudie123 on Today at 06:03:25 am »
Any Cubieboard users in South Africa ?

(I want to speak to someone regarding support with problems I'm having with Cubieboard 1)

Much appreciated... Thanks
3
I suspect my APT Repositories are not pointing to the right places. Can someone please help
me with the correct links to the repositories ? Currently I have this in: /etc/apt/sources.list.d/linaro-overlay-ppa.list:

deb http://ppa.launchpad.net/linaro-maintainers/overlay/ubuntu quantal main
deb-src http://ppa.launchpad.net/linaro-maintainers/overlay/ubuntu quantal main

Cannot install TightVncServer, even C-Compiler is not installed.
Can anyone please HELP ?
Without a VNC server and the C-Compiler the Cubieboard 1 is basically useless to me. I am impressed by having the Linux (Linaro) flashed to Nand, it looks quite fast and reliable. Otherwise I am going to look at selling the Cubieboard. Anybody interested ?

linaro@cubieboard:~$ cc
-bash: cc: command not found
linaro@cubieboard:~$

4
This is output from $cat /etc/release*
----------------------------------------
Version: 1.05

DISTRIB_ID=Linaro
DISTRIB_RELEASE=13.04
DISTRIB_CODENAME=quantal
DISTRIB_DESCRIPTION="Linaro 13.04"
NAME="Linaro"
VERSION="13.04"
ID=linaro
ID_LIKE=ubuntu
PRETTY_NAME="Linaro 13.04"
VERSION_ID="13.04"

Problem with installing  VNC Server:

$ sudo apt-get install tightvncserver

Reading package lists... Done
Building dependency tree
Reading state information... Done
Suggested packages:
  tightvnc-java
The following packages will be upgraded:
  tightvncserver
1 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 692 kB of archives.
After this operation, 52.2 kB disk space will be freed.
WARNING: The following packages cannot be authenticated!
  tightvncserver
Authentication warning overridden.
Err http://ports.ubuntu.com/ubuntu-ports/ quantal/universe tightvncserver armhf 1.3.9-6.4
  404  Not Found
Failed to fetch http://ports.ubuntu.com/ubuntu-ports/pool/universe/t/tightvnc/tightvncserver_1.3.9-6.4_armhf.deb  404  Not Found
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?



5
Beginners / Re: Cubieboard 1 - Ubuntu (Linaro). - Problem with packages - Lazarus etc.
« Last post by rgmhtt on October 19, 2018, 01:34:48 pm »
Again, the Linaro user list.  This is Linaro specific.  There are many other A10 boards out there with similar installation challenges and you will get more help there.

But please share your experiences here to help other people searching for Cubieboard help.

Sorry I can't be of more help, but I am in the Fedora/Centos camps and you will find me a regular there in their arm user lists!

6
Beginners / Re: Please Help - Installing TightVNCServer on Cubieboard 1
« Last post by rgmhtt on October 19, 2018, 01:31:12 pm »
Dr. Google is our friend.

I put

linaro user list

into the search and see:

https://lists.linaro.org/mailman/listinfo

7
Any help on this please ?

Thanks
8
Beginners / Re: Please Help - Installing TightVNCServer on Cubieboard 1
« Last post by rudie123 on October 19, 2018, 10:08:32 am »
Excuse my ignorance. Where will I find the Linaro list ?

Thanks
9
Gaming / Re: CoubieBoard as game console platform
« Last post by kenzolen on October 17, 2018, 06:07:36 am »
I just knew it was this. If anyone has a question I can answer it. Maybe I will know some things.
10
Software & Applications / Re: Run multiple videos at once on the Cubieboard4 (A80)
« Last post by kenzolen on October 17, 2018, 06:07:05 am »
The past, I have, but find the answer alone about this. This has been known.
Pages: [1] 2 3 ... 10