Recent Posts

Pages: [1] 2 3 ... 10
1
I have problem with amule. Amule crash the system after 30/60 days
Linux cubietruck 3.4.113-sun7i #23 SMP PREEMPT Wed Jun 14 23:57:45 CEST 2017 armv7l GNU/Linux
aMuleD 2.3.2 compiled with wxBase(GTK2) v3.0.2 and Boost 1.55 (OS: Linux)
$ cat /etc/debian_version
8.9
I want upgrade or install debian stretch on cubietruck v.3.

please help me
2
Железо / Не включается кубитрек.
« Last post by allex1978 on September 15, 2017, 06:38:24 pm »
Доброго времени суток. 

Сделал проект carpc. на базе кубитрека https://youtu.be/ZR5JZP4SOAk

Кубик проработал 2,5 года в авто без проблем и нареканий, но вчера решил сломаться.
Во время работы тупо пропала картинка и больше не включился.
При подключении питания или usb-otg загорается красный светодиод на секунду и гаснет. при нажатии ресет загорается и сразу гаснет...если зажать power- загорается и гаснет.
из контрольных точек напряжений на плате есть батарейка 2.7в(метка 3в) и 5.2в метка. остальных напряжений нет. В uart0 успевает выбросить только это:
HELLO! BOOT0 is starting! Boot0 version : 3.0.0 ... затем пропадает питание https://photos.app.goo.gl/iMZwarFcIn51ST8s1 - это после нажатий ресет.

Недели 2 назад подключил батарею Videx 2800mah с защитой. до этого стояла банка с ноута.

Для начала хочу попробовать заменить AXP209. Но похоже что она просто уходит в защиту.
Буду благодарен за любую помощь.
3
Beginners / Re: Modify A80 kernel arguments
« Last post by Stilldot on September 12, 2017, 05:32:16 am »
Let me take a moment to look at it.
5
Off-Topic Discussion / Re: The Cheapest PCBA prototype company compare
« Last post by Koos on September 06, 2017, 06:41:11 am »
Hi James,

I have been using Seeed Fusion PCB Assembly service for a while and the results are good  :D
6
General Discussion / Re: Programming cubbie from usb, like arduino shields
« Last post by rgmhtt on August 29, 2017, 10:49:13 am »
I know there have been discussions here in the past about 'bare metal programming'.

So I suggest you do some searching here and see what you find.

Also look at the sunxi uboot work for Cubies and see how that work is.  That is where much of the raw driver work is that then makes it available to theLinux kernels.

7
General Discussion / Re: Programming cubbie from usb, like arduino shields
« Last post by yczo on August 29, 2017, 05:33:10 am »
Thank you for your help,

I only want develop my own flash driver and test it; Means your answer that the only way is to add it into the linux kernel? Please, could somebody say me where can I the doc and specs from hardware find? I speak over the flash Addresse and how to programming.


Suggestions are wellcome.
8
I run Fedora and Centos.  I ask on the Fedora and Centos lists (both the regular and their specific ARM lists).

You are using Debian.  I would hope you have some connection already to those lists, if you are talking about dealing with systemd.  Ah systemd.  one of the services that so many Linux users love to complain about.

But then they want VM support...

Lots of things had to change to better support VMs.
9
Thanks.
the -l option to systemctl does not give me any more information, but the "Failed at step NAMESPACE spawning...."
What I noticed it that my /tmp was not mounted separately, as tmp.mount was in /usr/share/systemd/tmp.mount which was not found by systemd (why?)
I copied it to /lib/systemd/system and could mount it properly.
Still getting the same error.

This is probably not the ideal place to find systemd experts.  Any hints where I can post these questions?


10
You can get more information with:

systemctl -l status

Or look in the appropriate log files.

I really can't help in detail with debian as I am Centos/Fedora...

But there I use systemd and systemctl fairly regularly.

Pages: [1] 2 3 ... 10