Recent Posts

Pages: [1] 2 3 ... 10
1
Raspberry Pi / Netflix on your ARM device
« Last post by pUnK on Today at 09:09:15 am »
Do you fancy to run Netflix on your ARM device? I do and tried to do it on Raspberry Pi with ExaGear and Chrome - https://eltechs.com/netflix-raspberry-pi/
2
Off-Topic Discussion / Re: What are you listening to right now?
« Last post by yeti on April 25, 2017, 12:08:33 pm »
Hypothesis: Every version of Fleetwood Mac — Tusk is too short!

Who knows a longer one?

Other always too short tracks (no spoilers!): 1, 2, 3, 4, 5, 6, 7, 8, 9

...ok... 10 are enough for now... o;-)
3
Cubieboard v2 OS (A20 Based) / Re: Centos7 on a Cubieboard2 (and CubieTruck)
« Last post by rgmhtt on April 21, 2017, 02:32:38 pm »
More things learned and more updates to the howto:

http://medon.htt-consult.com/Centos7-armv7.html

Some clean ups after living with this for my mailserver development.  Notably:

Chronyd now can delay services that require the right time to start (e.g. Postfix and Samba and sometimes Apache) until the system time is at least up to the timestamp on the driftfile.

Also a bit on better than software randomness.
4
General Discussion / Re: have I killed my CB2?
« Last post by fmcode on April 19, 2017, 08:04:37 am »
I have compiled uBoot and try to boot it from by sunxi-fel
command is:
./sunxi-fel uboot ../u-boot/u-boot-sunxi-with-spl.bin

But on console there is only:
U-Boot SPL 2017.05-rc2 (Apr 19 2017 - 13:57:46)
DRAM: 0 MiB
### ERROR ### Please RESET the board ###

So... is this problem recoverable ?

Best Regards
Marek
5
General Discussion / Re: have I killed my CB2?
« Last post by fmcode on April 19, 2017, 06:55:46 am »
I have my CB2 in  FEL mode.
I have installed sunxi-tools and under my Linux:
sunxi-tools$ ./sunxi-fel --list --verbose
USB device 001:009   Allwinner A20     16516603:80518489:49534848:0882e61c

it finds CB2.

So using this tool and FEL mode can I write for instance:
cb-a20-lubuntu-server-13.06-v1.00.img
onto NAND and make CB2 work again booting from nand >

Best Regards
Marek
6
General Discussion / Re: have I killed my CB2?
« Last post by fmcode on April 19, 2017, 06:35:22 am »
How to replace uBoot ?
7
Software & Applications / How to install SKYPE on cubietruck+/cubieboard5 ?
« Last post by cubieboard77 on April 18, 2017, 03:57:15 pm »
Hi everyone,

the question has already been asked, however the replies are dated and maybe things are now easier...

i would like to install Skype on a Cubietruck+ (= cubieboard5)

Is there a simple method to do so ?!

I have been searching the internet but could not find anything that worked...

Any help appreciated !

Vincent
8
Cubieboard v3 OS (Cubietruck) / Re: opensuse-tumbleweed - first login
« Last post by yeti on April 10, 2017, 08:38:34 pm »
one shouldn't do things like that at 4:00 am.
Hit shappens!
We all have been there too...
9
General Discussion / Re: have I killed my CB2?
« Last post by lawrence on April 09, 2017, 11:19:45 am »
Replace the uBoot with another one, as that one doesn't work.
10
CubieBoard v5 Android (H80 Based) / [Request] Please update the android version
« Last post by sipomisery on April 09, 2017, 09:27:03 am »
This is really horrible. It has been couple of years and i thought that the developers stopped working on the cubieboards but it seems like they are interested in creating new hardware without updating the old devices. Please update the android since 4.4 is ancient history
Pages: [1] 2 3 ... 10