CubieBoard Forum

Cubieboard itself => Operating System => Cubieboard v2 OS (A20 Based) => Topic started by: avimalka on June 22, 2014, 03:48:27 pm

Title: Cubieboard2 crash on high load
Post by: avimalka on June 22, 2014, 03:48:27 pm
Hello,

I have Cubieboard2 with Cubieez installed on SD card.
I installed Zoneminder on it and configured 4 cameras which consume a lot of cpu.

But it seems like suddenly after a while the board just shutdown and I had to hold the button to shut it down completely and hold again to turn it on.

Any idea what is wrong with my device ? is it related to cpu temperature ? or low voltage (I power my device with 5V 2.1A power adapter)?

BTW, there's no output on serial console while it crash.
Title: Re: Cubieboard2 crash on high load
Post by: cubieplayer on June 24, 2014, 12:53:48 am
May this link helps
http://www.cubieforums.com/index.php/topic,2472.0.html
Title: Re: Cubieboard2 crash on high load
Post by: rose28357 on June 24, 2014, 01:55:03 am
Here is the patch to the fex file including some explanations. It sets higher DRAM voltage to have a more stable system

https://www.mail-archive.com/linux-sunxi@googlegroups.com/msg04662.html

The DRAM settings of uBoot will be overwriten by the fex setting. These are optimized for low power consumtion which is not a demand for cubietruck.
Title: Re: Cubieboard2 crash on high load
Post by: jiv on June 25, 2014, 04:31:42 am
i set dram frequency down to 420 in fex (was 480 afaik) and looks like it solved my problem as well.
Title: Re: Cubieboard2 crash on high load
Post by: sshchen64 on July 04, 2014, 12:57:01 pm
Here is the patch to the fex file including some explanations. It sets higher DRAM voltage to have a more stable system

https://www.mail-archive.com/linux-sunxi@googlegroups.com/msg04662.html

The DRAM settings of uBoot will be overwriten by the fex setting. These are optimized for low power consumtion which is not a demand for cubietruck.

Would you please tell me how to use this fex file step by step?
Title: Re: Cubieboard2 crash on high load
Post by: cubieplayer on July 05, 2014, 08:43:32 am
Hello,

I have Cubieboard2 with Cubieez installed on SD card.
I installed Zoneminder on it and configured 4 cameras which consume a lot of cpu.

But it seems like suddenly after a while the board just shutdown and I had to hold the button to shut it down completely and hold again to turn it on.

Any idea what is wrong with my device ? is it related to cpu temperature ? or low voltage (I power my device with 5V 2.1A power adapter)?

BTW, there's no output on serial console while it crash.

I wrote an article about this issue, checkout http://cubian.org/2014/07/05/resolve-stability-issue-on-cb2