Recent Posts

Pages: [1] 2 3 ... 10
1
Gaming / Re: CoubieBoard as game console platform
« Last post by kenzolen on October 17, 2018, 06:07:36 am »
I just knew it was this. If anyone has a question I can answer it. Maybe I will know some things.
2
Software & Applications / Re: Run multiple videos at once on the Cubieboard4 (A80)
« Last post by kenzolen on October 17, 2018, 06:07:05 am »
The past, I have, but find the answer alone about this. This has been known.
3
Silly question : I have an old 7 inch Chinese Tablet (are they all made there ??). It is completely dead. I want to see if I can revive the LCD screen so that I can use it as an interface for the Cubieboard 1. Has anyone ever done something like this ? I suppose it has some kind of ribbon cable inside the tablet which should somehow be interfaced to an HDMI adapter. I know if I can get the tablet fixed that it boots into Android again, I can simply install a VNC viewer and access the Cubieboard 1 this way. But I am looking to do this on the cheap. Dont want to spend any money on getting the tablet revived ( I suspect power / battery circuitry). Anyway how can I still use this LCD display ?
Thanks and greetings from South Africa
4
Beginners / Re: I wrote a complete beginners tutorial
« Last post by rudie123 on October 16, 2018, 08:42:30 am »
Love your tutorial. Written in plain English that everyone can understand. I find however that Cubian X seems to be slow though (I cannot get it running on nand as yet )I find Ubuntu quite nice and reliable, which I have installed on Nand. However I want to install lazarus (Windows World Delphi), but I anot getting it right. But anyway I love the power of the CubieBoard 1. Wish I could afford to get one of the bigger brothers though.

Keep on hacking !
5
Beginners / Cubieboard 1 - Ubuntu (Linaro). - Problem with packages - Lazarus etc.
« Last post by rudie123 on October 16, 2018, 08:21:17 am »
Hi
I am a complete newbie. I have managed to flash the Nand of a Cubieboard 1 with Ubuntu. I works well, is quite fast and relaible, but I am having problems installing some packages. e.g. tightvnc and Lazarus. It looks like the APT-Repositories does not 'pick up' the packages properly and do not want to install.  ( I am also running Ubuntu on some RPi's and I had no problems installing lazarus and tightvncserver etc.

Any quick fixes will be appreciated ?
6
General Discussion / Compiling android 4.2.2 for cubietruck and image to SD card
« Last post by Vega1024 on October 15, 2018, 12:56:48 pm »
Hey guys,

I have a cubietruck (I'm not sure what the board revision is...) that I'm trying to get to run android 4.2.2.

I followed these instructions and built the kernel + android from source on a Ubuntu 12.04 installation.

I tried to write the resulting image using a windows disk imager. When I inserted the card into the cubietruck and powered it on, nothing happened.

Is the image file resulting from source compilation meant to be booted from SD card?
7
General Discussion / Re: CubieTech A80 High-performance Mini PC discussions
« Last post by arianapham on October 15, 2018, 12:16:07 am »
Thanks for sharing us a great information that is actually helpful.   
Super Mario Rush 2
8
Beginners / Re: I have a CubieBoard2-dualcard and can't get it to boot
« Last post by rgmhtt on October 14, 2018, 11:54:42 pm »
I could never figure the C2-dualboard out.  Always thought it was a special project for some big Hadoop customer (or other server farm) that they decided to commercialize.

Nothing really supports it.  No uboot for it from sunxi, unless you somehow boot both?  Never really looked into it; never considered investing the money in one.

Yes, this forum board is basically dead as is the Cubieboard mailing list.  I still heavily use Cubies (2 and truck) with Fedora and Centos and now working with Nethserver to see it gets ported to Centos-armhfp.  But I am one of the last repliers here.  The Russian forum sometimes shows some activity.

There are still problems with the Cubieboard5 and uboot from sunxi.  Seems to be getting close.  Maybe by Fedora 30 it will work.  But then I have been considering a BananaPi based on the Allwinner R50 and find out that sata support for that chip won't happen until the 4.20 kernel (F29 is shipping with 4.18).  So I can't even jump ships to get a working quad board!  Also the Cubieboard5 is not native sata, but they emulate it off of USB and that is one of the problems.

I have no problem using generic uSD cards I get at the counter of my local Micro Computer Center.  But I use the Fedora installer, or direct dd of the provided Centos or Nethserver image onto a uSD card and take it from there.

Hope you get what you have working well enough for you.

Oh, one final note, if you will.  The wonderful Mali GPU is not supported in the sunxi uboot.  This means GTK3 goes into hw emulation mode and you get terrible graphics (read desktop gui) performance.  I have been told GTK2 is dead.  So Mali GPU is dead until someone contributes the needed code to the sunxi work.  Thus great for servers, but not for desktops.
9
Beginners / Re: Please Help - Installing TightVNCServer on Cubieboard 1
« Last post by rgmhtt on October 14, 2018, 05:54:01 pm »
I suggest you ask this one on the Linaro list, as it looks specific to a package availability, having nothing to do with Cubies.

As a Fedora/Centos user, I do most of my activity on their arm lists.
10
Beginners / Please Help - Installing TightVNCServer on Cubieboard 1
« Last post by rudie123 on October 13, 2018, 04:51:55 pm »
I have been trying to install TightVNCServer but I just cannot get it right.
Below is the messages I get: It looks like there is an authentication problem with the tightvncserver package. I am also running the cubieboard 1 on a DVI connector to a Mecer monitor (NOT 1080p) and the display doesnt come up. If I run it on a 1080p TV no problem, it looks great. So please can you help me with some quick fixes:

1. tightvncserver not installing properly ?
2. PC Monitor connected via DVI/HDMI plug no display ?

Thanks in advance..


linaro@cubieboard:~$ sudo apt-get install tightvncserver
Reading package lists... Done
Building dependency tree
Reading state information... Done
Suggested packages:
  tightvnc-java
The following NEW packages will be installed:
  tightvncserver
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 692 kB of archives.
After this operation, 1127 kB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
  tightvncserver
Authentication warning overridden.
Err http://ports.ubuntu.com/ubuntu-ports/ quantal/universe tightvncserver armhf 1.3.9-6.4
  404  Not Found
Failed to fetch http://ports.ubuntu.com/ubuntu-ports/pool/universe/t/tightvnc/tightvncserver_1.3.9-6.4_armhf.deb  404  Not Found
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
linaro@cubieboard:~$
Pages: [1] 2 3 ... 10