Recent Posts

Pages: [1] 2 3 ... 10
Software & Applications / Re: Compile Pre installed
« Last post by missmansirao on December 13, 2017, 04:13:01 am »
In order to remove office, all you need is to type the following:

sudo apt-get remove --purge libreoffice*
sudo apt-get clean
sudo apt-get autoremove
I had the same problem. Apache did not run with the same error + TOR and MySQL. You just need update kernel to mainline, like 4.9.68.
Beginners / Re: Fastest kernel media
« Last post by rgmhtt on December 07, 2017, 03:57:15 pm »
Never worked with the NAND.  If SHOULD be fast, but limited.

SSD is always fastest. HDD comes a close second.

Thing is not only reads but also writes for all the logging unless you have an OS that you turn off all logging.

Read the posts on SATA booting to see how to boot directly from SATA.

Beginners / Fastest kernel media
« Last post by jwzumwalt on December 07, 2017, 07:48:53 am »
I would like my CB2 to run as fast as possible. It does not matter whether I boot from NAND, SD, or HDD. For the kernel to run the fastest in the long term, where would be the best place for the OS to run from... I assume it will either be NAND or HDD.
Beginners / Re: Diameter of the power jack and where is plus and minus
« Last post by jwzumwalt on December 07, 2017, 07:44:12 am »
I measured with a caliper and can confirm it is 4mm.
Cubieboard v3 OS (Cubietruck) / Lubuntu release upgrade trusty -> xenial ???
« Last post by Atair on December 04, 2017, 09:21:11 am »
I am running Lubuntu (linaro) 14.04 on my Cubietruck and want to upgrade to 16.04 (Xenial). (This is required for Owncloud >= 9.0)
This is what I currently have installed.
cat /etc/lsb-release

The repo in sources.list is
deb trusty main universe
deb-src trusty main universe

I tried do-release-upgrade, but it fails with error "The required dependency 'apt (>= 1.0.1ubuntu2.13)' is not installed".

I download the required apt package from mirror repo at and installed it manually.

Now the upgrade process stops with error "The required dependency 'dpkg (>= 1.17.5ubuntu5.6)' is not installed."

It seems that prerequisite for the release upgrade to 16.04 is a properly update installation of trusty which I believe is 14.04.3.
But apt-get upgrade does nothing (all 0).

I tried this with both repos
"deb trusty main universe" and
"deb trusty main restricted universe multiverse"
The latter was claimed to be more up-to-date and better maintained.

Do somebody know how to accomplish a proper upgrade?
I really want to avoid an installation from the scratch.

I would appreciate every hint!.
Off-Topic Discussion / Re: What are you listening to right now?
« Last post by skameykin22 on December 02, 2017, 08:03:57 am »
Yes, he has great songs.
CubieBoard v5 OS (H8 Based) / Re: down - need help please
« Last post by DonCanallie on December 02, 2017, 03:40:04 am »!0gREnYCQ!dBuYl9YgMP8r2Diw_BuStg!F9JmnBaK
all images
directory is not available :-(

Gesendet von meinem XT1562 mit Tapatalk

General Discussion / Autologin into a webpage via the default GNOME-Webbrowser
« Last post by missmansirao on November 30, 2017, 06:03:29 am »
I'm trying to call a html page like this with the Raspbian's default web browser and it leads me just to the default login-page.

Neither does it with Midori on the desktop.

When calling the exact same page with Firefox or Google Chrome on the desktop it just works.

In the first place I had

<body onLoad="doLogin()">
Which had the exact same behaviour, but worked on Firefox and Chrome. Is there anyway on getting this done with the built-in browser on raspbian?

<meta http-equiv="content-type" content="text/html; charset=UTF-8">
function doLogin() {
<body >
<form name="form1" id=form1 method="post">
    <input type="hidden" name="process" value="login">
    <input type="hidden" name="page" value="start">
    <input type="text" name="user" value="User">
    <input type="password" name="password" value="Pass">

Deutsch / Re: openssl Problme
« Last post by rgmhtt on November 29, 2017, 04:24:35 pm »
Another option is to get your certificate from:

Pages: [1] 2 3 ... 10