October 22, 2019, 11:01:51 am

News:

Have you visited the Allwinner Chipset wiki? - http://linux-sunxi.org/


Cubie2 video resolution

Started by Ascomar, July 21, 2013, 03:53:11 pm

Previous topic - Next topic

Ascomar

I got my cubie2 a couple of days ago. It works perfectly using different distributions: the preinstalled Android and various Linux flavours, both in nand and in the SD card.
There is however a problem I am not able to solve for any of them regarding the console's video resolution that remains fixed to 720p.
This is not good for me, because I cannot use a standard 1080p DVI monitor I own.
I have tried all the methods I have found in the forums, i.e. to change script.bin (via sunxi utils), to modify boot.ini or uEnv, at no avail.
Using the last ubuntu image (1.04 beta1) I got the cubie logo on the screen for a couple of seconds, then nothing. I have also tried to set the new mode by using the command "fbset", after adding the missing mode to /etc/fb.modes.

Is there somebody who has solved this problem?

Thanks,

raffaele

Rossini

got the same problem ... i'm using a hdmi-to dvi adapter and my monitor edid info 1680x1050p60.
Cubieboard2 A20: Pure Debian Jessie