Author Topic: Cubieboard 1 - Ubuntu (Linaro). - Problem with packages - Lazarus etc.  (Read 334 times)

Offline rudie123

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
    • View Profile
Hi
I am a complete newbie. I have managed to flash the Nand of a Cubieboard 1 with Ubuntu. I works well, is quite fast and relaible, but I am having problems installing some packages. e.g. tightvnc and Lazarus. It looks like the APT-Repositories does not 'pick up' the packages properly and do not want to install.  ( I am also running Ubuntu on some RPi's and I had no problems installing lazarus and tightvncserver etc.

Any quick fixes will be appreciated ?

Offline rudie123

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
    • View Profile
Re: Cubieboard 1 - Ubuntu (Linaro). - Problem with packages - Lazarus etc.
« Reply #1 on: October 19, 2018, 10:09:40 am »
Any help on this please ?

Thanks

Offline rgmhtt

  • Full Member
  • ***
  • Posts: 191
  • Karma: +4/-1
    • View Profile
Re: Cubieboard 1 - Ubuntu (Linaro). - Problem with packages - Lazarus etc.
« Reply #2 on: October 19, 2018, 01:34:48 pm »
Again, the Linaro user list.  This is Linaro specific.  There are many other A10 boards out there with similar installation challenges and you will get more help there.

But please share your experiences here to help other people searching for Cubieboard help.

Sorry I can't be of more help, but I am in the Fedora/Centos camps and you will find me a regular there in their arm user lists!


Offline rudie123

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
    • View Profile
Resolved by Darren from CubieTech support...