September 18, 2019, 07:34:48 am

News:

Have you visited the Allwinner Chipset wiki? - http://linux-sunxi.org/


Не включается кубитрек.

Started by allex1978, September 15, 2017, 06:38:24 pm

Previous topic - Next topic

allex1978

September 15, 2017, 06:38:24 pm Last Edit: September 15, 2017, 06:41:14 pm by allex1978
Доброго времени суток. 

Сделал проект carpc. на базе кубитрека https://youtu.be/ZR5JZP4SOAk

Кубик проработал 2,5 года в авто без проблем и нареканий, но вчера решил сломаться.
Во время работы тупо пропала картинка и больше не включился.
При подключении питания или usb-otg загорается красный светодиод на секунду и гаснет. при нажатии ресет загорается и сразу гаснет...если зажать power- загорается и гаснет.
из контрольных точек напряжений на плате есть батарейка 2.7в(метка 3в) и 5.2в метка. остальных напряжений нет. В uart0 успевает выбросить только это:
HELLO! BOOT0 is starting! Boot0 version : 3.0.0 ... затем пропадает питание https://photos.app.goo.gl/iMZwarFcIn51ST8s1 - это после нажатий ресет.

Недели 2 назад подключил батарею Videx 2800mah с защитой. до этого стояла банка с ноута.

Для начала хочу попробовать заменить AXP209. Но похоже что она просто уходит в защиту.
Буду благодарен за любую помощь.

allex1978

Микросхему AXP209 заменил. результата нет. Думаю что срабатывает защита на ней. Где копать?

allex1978

Продолжу свой монолог....  обнаружил КЗ по линии 1.25в пришлось выпаять около 25 конденсаторов 0402 и виновник был найден - под процессором А20 был пробитый конденсатор. Кубитрек снова жив. Ура товарищи!