Author Topic: glmark2-es2 will not run on Cubietruck-Plus(Cubieboard5).  (Read 765 times)

Offline donbit

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
glmark2-es2 will not run on Cubietruck-Plus(Cubieboard5).
« on: February 13, 2017, 03:59:03 am »
Good morning.
I am the user who used ODROID board.

I bought Cubietruck-Plus(Cubieboard5) this time.
Cubietruck-Plus(Cubieboard5) knows that the GPU is equipped with a PowerVR SGX544.

I installed glmark2-es2 in the terminal. (#apt-get install glmark2-es2)
I ran glmark2-es2 but it did not run.
Code: [Select]
root@cubietruck-plus:~# glmark2-es2
libEGL warning: DRI2: failed to authenticate
** Failed to set swap interval. Results may be bounded above by refresh rate.
=======================================================
    glmark2 2012.08
=======================================================
    OpenGL Information
    GL_VENDOR:     Mesa Project
    GL_RENDERER:   Software Rasterizer
    GL_VERSION:    OpenGL ES 2.0 Mesa 10.2.6
=======================================================
** Failed to set swap interval. Results may be bounded above by refresh rate.
[build] use-vbo=false:X Error of failed request:  BadMatch (invalid parameter attributes)
  Major opcode of failed request:  72 (X_PutImage)
  Serial number of failed request:  107
  Current serial number in output stream:  108
root@cubietruck-plus:~#

The image uses "linaro-desktop-cubietruck-plus-emmc-hdmi-v1.0".
How do I use glmark2-es2?

Thank you for your advice.