January 19, 2020, 09:39:56 am

News:

Have you visited the Allwinner Chipset wiki? - http://linux-sunxi.org/


Cubietruck Plus/Cubieboard5 - Can't seem to install any flavor of linux

Started by Minion, March 20, 2016, 12:49:55 am

Previous topic - Next topic

Minion

No matter what image I use, whether I write the image to a microSD card or use Phoenix to write it to the board itself.   I've only successfully re-flashed the Android image to the board.  If I have any sort of image on the SD card the board seems to not power on - just sits there with the amber power light.  The other LEDs will flash if I hit the reset button very briefly, that's it.

The newest linaro image on the main site for a SD card install tells me its corrupt when I try to extract it in winrar.  When I try any of the emmc images with Phoenix the software gives me an error saying it can't use the img file, too old or incompatible.

Also, if I try to use the berryboot apk in android to write an image to the SD card it tells me I'm not rooted.  And the u-boot button doesn't look like it does anything no matter how I press it.

Bad board?  Missing something obvious?  Thanks.

Aaron

Cubieboard Hacker  : )

sam

Quote from: Minion on March 20, 2016, 12:49:55 am
No matter what image I use, whether I write the image to a microSD card or use Phoenix to write it to the board itself.   I've only successfully re-flashed the Android image to the board.  If I have any sort of image on the SD card the board seems to not power on - just sits there with the amber power light.  The other LEDs will flash if I hit the reset button very briefly, that's it.

The newest linaro image on the main site for a SD card install tells me its corrupt when I try to extract it in winrar.  When I try any of the emmc images with Phoenix the software gives me an error saying it can't use the img file, too old or incompatible.

Also, if I try to use the berryboot apk in android to write an image to the SD card it tells me I'm not rooted.  And the u-boot button doesn't look like it does anything no matter how I press it.

Bad board?  Missing something obvious?  Thanks.


The linux image can't install by Phoenix.   In Linux  : use dd command. In Windows: use windiskimager.

Refer:
http://dl.cubieboard.org/model/Cubietruck-plus/docs/linux/Cubietruck-Plus-Linux-installation-guide-v1.0.pdf 

lloyd61

Is this site no longer live, it seems all topics I look at have not seen activity since March 2016 and any link that points to the dl.cubieboard.org site just returns 404 errors.