July 09, 2020, 05:36:30 am

News:

Have you visited the Allwinner Chipset wiki? - http://linux-sunxi.org/


Cubie 2 dual won't boot

Started by kirby, December 21, 2015, 02:11:40 pm

Previous topic - Next topic

kirby

December 21, 2015, 02:11:40 pm Last Edit: December 23, 2015, 10:12:21 am by kirby
I was not expecting this board to boot out-of-the-box since it has no flash. However, I have tried both the android4.2-cb2-dualcard-v2.0.img and Fedora-19-a10-armhfp-r3.img. I have worked more with Fedora since that is the OS I am most familiar with. I have been able to mount the Fedora card and run the selection script, and fsck says every partition is clean. However, when I power up the Cubie, the yellow and green ethernet lights flash, but the red light beside the power connector is the only thing I see. I have tried this both with a USB cable and the USB/power cable included with the board. Same thing. I have plugged in the mouse and keyboard and still the same thing. I would feel better if there were _some_ activity other that just a red light that stays on.

[Additional comments 23-DEC]
I got the Fedora image to boot by putting it in the data card slot. Not sure if the slot is mislabeled, or if that is the way things are supposed to work, only it is not documented anywhere.