Author Topic: VGA output looks dark  (Read 2064 times)

Offline ezequiel

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
VGA output looks dark
« on: May 11, 2015, 09:41:45 pm »
Hi, I've tested cubie4 using VGA output to different monitors CRT and LED and in both cases image looks very dark. On the other hand, using HDMI works great.

Is there any problems with drivers?
Do I need to amplify the VGA output or using a converter like A10, but this is A80 and is supposed to work with a monitor, not LVDS:
http://www.cubieforums.com/index.php/topic,104.0.html

As a final step I tried converting HDMI output to VGA using an adapter, but didn't work.

Any help will be highly appreciated,
Ezequiel

Offline allen

  • Jr. Member
  • **
  • Posts: 68
  • Karma: +0/-0
    • View Profile
Re: VGA output looks dark
« Reply #1 on: May 11, 2015, 09:52:15 pm »
http://www.cubieforums.com/index.php/topic,3714.0.html
the newest image release and a tip about vga:

 6 Switch to 1024*768 VGA display
#cd /root/boot-file
#cp vga_sys_config.fex sys_config.fex
#./update_sys_config.sh emmc
#reboot

Offline ezequiel

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: VGA output looks dark
« Reply #2 on: May 12, 2015, 11:48:05 pm »
Thanks, very interesting, will try and keep digging.

Ideally both outputs should work fine if resolution / adjustments are fine, without the need of changing and building the fex file every time.

I've also read that some cubieboards don't support a full VGA with "DDC" feature, which tells the board about resolution and it must be configured manually to work. Similar problems arise when switching or converting HDMI to DVI.