January 18, 2020, 09:21:59 am

News:

Have you visited the Allwinner Chipset wiki? - http://linux-sunxi.org/


Recommended stable image - headless?

Started by Cubear, June 05, 2013, 04:14:48 pm

Previous topic - Next topic

Cubear

Hello.
I've recently got my cubieboard, and I'd like to know which headless linux image is currently the recommended one for a stable server system. I'm looking for a debian (wheezy) or a debian-derived image.

Also, which kernel version? I saw somewhere there's only 3,0 and 3.4 available.
Why no newer?
Which hwpack? The *latest* one appears to have less drivers i.e.
I think there was a missing module for rtl8187 when I last checked.


Thanks for any suggestions!

Cubear

Buuuuuump! Is there anyone alive out there?

I found these images: http://romanrm.ru/en/a10/debian

Is it possible to use the latest hwpack with an existing image? The hwpack appears to install a newer version of the kernel. This represents a problem because the root partition does not have any modules for this kernel version - only the old modules are present.

linux34

Hi. You can test Cubian.

Im work with lighttpd web server.

Demo: http://armturkey.dyndns.org



ocpaul20

June 09, 2013, 08:22:15 pm #3 Last Edit: June 09, 2013, 08:32:17 pm by ocpaul20
QuoteBuuuuuump! Is there anyone alive out there?
patience and persistence. There is a debian headless for the A10 chip by Guillaume on his website here which I am trying to get working on my cubie. I believe I have seen Laurence recommend and link to it but cannot remember exactly where I read this. I hope I am correct. :-) May help you.
cheers,
Paul

Yep, this works. I have booted cubie on it and ssh'd to the cubie from another debian system. Just follow the instructions on the link I gave above.

Cubear

The Guillaume image is the first one I tried. It worked, but it has an outdated kernel. The Roman's images on my link are much newer.

ocpaul20

Cubear - Thanks. Today I have tried your link to romanrm.ru and I cannot get through. Maybe because of where I am.

Is it possible to mirror this on some file storage site please? Maybe in the download section of the forum perhaps since there will be quite a few people asking for headless debians which just work.

Does it have alsa working too? I need sound. :-)