Author Topic: cubetruck not booting up  (Read 2638 times)

jason.wilkins

  • Guest
cubetruck not booting up
« on: December 27, 2013, 05:20:11 pm »
I have just received a cubietruck for Christmas and it worked perfect until I just tried to start it up an d it reads android on the TV and i can leave it for hours but it will not boot up. i even tried to reinstall with an SD card But nothing seems to happen it is just the same as normal can anyone help I feel really dumb… :-\

kreetz

  • Guest
Re: cubetruck not booting up
« Reply #1 on: December 28, 2013, 10:07:45 am »
UP!


Same here!
I read about a psu that it might be 5v at least 2A. So I bought it...

Today I'm trying to boot it up but nothing happens.

On screen I can only see "Android" with some light FX and nothing more.

I have 3 of the 4 leds flashing (2 flashes and short pause). The leds are the blue, the White and the Green.

Can you help us?

Thank you

P.S

  • Guest
Re: cubetruck not booting up
« Reply #2 on: December 28, 2013, 05:00:55 pm »
I have just received a cubietruck for Christmas and it worked perfect until I just tried to start it up an d it reads android on the TV and i can leave it for hours but it will not boot up. i even tried to reinstall with an SD card But nothing seems to happen it is just the same as normal can anyone help I feel really dumb… :-\
Do you have anything else plugged in. I will try to give you some help but im fairly new at this also.
so you tried to flash a new image with Phoneix suite? If so get a Linux image and try that. It has more diagnostic options than Android.http://www.cubieforums.com/index.php/topic,990.0.html

Offline Pitbul

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: cubetruck not booting up
« Reply #3 on: January 03, 2015, 12:44:08 pm »
I have 3 of the 4 leds flashing (2 flashes and short pause). The leds are the blue, the White and the Green.