Author Topic: Cubian X1 is out ;)  (Read 30154 times)

Offline DavidLM

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
    • View Profile
Re: Cubian X1 is out ;)
« Reply #15 on: October 12, 2014, 08:17:56 am »
I have  had the torrent 48h and no seed found. could please anybody publish a direct link with desktop version?

Thanks!!!!

Offline WaveCut

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Cubian X1 is out ;)
« Reply #16 on: October 15, 2014, 03:56:30 pm »
I got my CT constantly loading for 20min at first boot, no visible progress. Will try to reset it now.

Offline cubieplayer

  • Full Member
  • ***
  • Posts: 177
  • Karma: +22/-1
    • View Profile
Re: Cubian X1 is out ;)
« Reply #17 on: October 15, 2014, 11:48:05 pm »
I got my CT constantly loading for 20min at first boot, no visible progress. Will try to reset it now.
Press ctrl + alt + f2 to show the booting log
Cubian:http://cubian.org/ Cubian  Helpdesk:https://github.com/cubieplayer/Cubian/issues

Offline Chris0706

  • Jr. Member
  • **
  • Posts: 52
  • Karma: +1/-0
    • View Profile
Re: Cubian X1 is out ;)
« Reply #18 on: October 20, 2014, 01:51:27 am »
So after testing a few days, the desktop environment is really fast and i love how the distri has all needed but nothing too much. I had some troubles with adding repositories, but that may be cause of using debian now not ubuntu anymore.
On thing I didn't realise that early was that /etc/network/interfaces has no
Code: [Select]
auto lo
iface lo inet loopback

The most significant issue for me (and others reported on german forums) are boot issues, where the board just doesnt but straight into the system. Orange LED just keeps flashing with the CubianX logo or the cursor blinking in the left upper side.

I also wanted to ask if you have any interest in adding XMBC, because a german developer made himself a almost stable and pretty good working package, if you have interest i will try to translate you the post:
http://www.forum-cubieboard.de/Thread-xbmc-auf-cubieboard-truck?pid=3775#pid3775

Offline yanggis

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
    • View Profile
Re: Cubian X1 is out ;)
« Reply #19 on: October 20, 2014, 04:16:00 am »
Where to download it?
« Last Edit: October 20, 2014, 04:19:51 am by yanggis »

Offline actkk2000

  • Hero Member
  • *****
  • Posts: 572
  • Karma: +2/-11
    • View Profile
Re: Cubian X1 is out ;)
« Reply #20 on: October 20, 2014, 08:45:09 am »

Offline cubieplayer

  • Full Member
  • ***
  • Posts: 177
  • Karma: +22/-1
    • View Profile
Re: Cubian X1 is out ;)
« Reply #21 on: October 21, 2014, 01:40:05 pm »
So after testing a few days, the desktop environment is really fast and i love how the distri has all needed but nothing too much. I had some troubles with adding repositories, but that may be cause of using debian now not ubuntu anymore.
On thing I didn't realise that early was that /etc/network/interfaces has no
Code: [Select]
auto lo
iface lo inet loopback

The most significant issue for me (and others reported on german forums) are boot issues, where the board just doesnt but straight into the system. Orange LED just keeps flashing with the CubianX logo or the cursor blinking in the left upper side.

I also wanted to ask if you have any interest in adding XMBC, because a german developer made himself a almost stable and pretty good working package, if you have interest i will try to translate you the post:
http://www.forum-cubieboard.de/Thread-xbmc-auf-cubieboard-truck?pid=3775#pid3775
Yeah, This is a major bug in the desktop version. Nano and headless version don't have such problem. We already have XBMC. I didn't test it, so use it at your own risk. Works on cubieboard1,2,3. His source code is at https://github.com/inn1983/XbmcSunxi/

from: http://cubie.cc/forum.php?mod=viewthread&tid=2875&extra=page%3D1
Quote
deb http://cubieboard.jp/packages/ ./

sudo wget http://cubieboard.jp/downloadfiles/cubieboardjp.gpg.key
sudo apt-key add cubieboardjp.gpg.key


sudo apt-get update
sudo apt-get install xbmc-sunxi

sudo xbmc-sunxi
« Last Edit: October 21, 2014, 01:47:19 pm by cubieplayer »
Cubian:http://cubian.org/ Cubian  Helpdesk:https://github.com/cubieplayer/Cubian/issues

Offline ubuser

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: Cubian X1 is out ;)
« Reply #22 on: October 24, 2014, 06:39:20 am »
Hi,
I have CT with sata drive and 3Ah lithium battery attached.
I've burned image onto 32Gb microsd and try to boot. It stucks at random moment. I disconnected sata power and got no result.
But after I disconnected sata data cable, I've got normal boot. It strange, there was no such situation with other images.
I've tried to transfer system to nand using cubian-nandinstall and boot from nand. No success - boot logo on the screen and no boot progress, and blank screen when I press ctrl+alt+F2.
My goal is to get system and swap on sata drive, like a normal pc. How can I achieve this?

Offline ToaoF999

  • Jr. Member
  • **
  • Posts: 66
  • Karma: +0/-0
    • View Profile
Re: Cubian X1 is out ;)
« Reply #23 on: October 26, 2014, 01:16:41 pm »
Hi there,

Ran some tests with your distro, and it's quite good!!
First thing, you burn the iamge on SD, and the boot menu do it well, resizing the card, and lauching the menu to set the password, the region and language... Nice job!

2/3 things however...
As quote by Chris "the distri has all needed but nothing too much"..but maybe it's too light..the settings in the menu Administration lack some inputs...like the possibility to set the sound output...by default it's not HDMI...so the player is mute when using it...the sound is set on "sunxi-default" and there is no other choice....
Speaking about media player, it's great to be able to play mkv over network, wich is quite difficult using Aruntu per example...but, if this distro play most of the mkv files over network or using USB device...i cant' play smoothly MKV files on SSD via SATA port!! With Aruntu, i'm able to play them on SSD or USB, but not over ethernet...
By the way, haven't you try to put MPV in your distro? it's quite lightweight!

As you spoke of it, i've also tried XBMC...still the same for monthes..pink artifacts...not usable for now...


Offline DavidLM

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
    • View Profile
Re: Cubian X1 is out ;)
« Reply #24 on: October 27, 2014, 03:47:30 am »
I don't like this distro. Random reboot, problems with graphics... it's very strange.

I will use Cubieez again!  :o

Offline ToaoF999

  • Jr. Member
  • **
  • Posts: 66
  • Karma: +0/-0
    • View Profile
Re: Cubian X1 is out ;)
« Reply #25 on: October 27, 2014, 01:54:24 pm »
If could be any help about the fact i can't play smoothly mkv files on SATA SSD, it seems the SAT is not mounted autmatically, have to give the cubie password to mount it before access...

Offline ToaoF999

  • Jr. Member
  • **
  • Posts: 66
  • Karma: +0/-0
    • View Profile
Re: Cubian X1 is out ;)
« Reply #26 on: October 28, 2014, 12:06:37 pm »
So, i've tried many things, but i can't mount the ssd directly from boot up..., despite it is in udev  (watchable in udevinfo ...)
And even if mounted, can't play video from ssd... :o

For the sound, the release for HDMI should at least include pulse..
Code: [Select]
sudo apt-get install mate-media-pulse mate-settings-daemon-pulse pulseaudio
After that, it's possible to set the sound directly from HDMI...beside using VLC or SMPLAYER audio option each time...

So, from now, it's a stop for me, will continue with others... until cubian X2, with more options and parameters included...

So long!

Offline Chris0706

  • Jr. Member
  • **
  • Posts: 52
  • Karma: +1/-0
    • View Profile
Re: Cubian X1 is out ;)
« Reply #27 on: October 28, 2014, 05:09:29 pm »
So, i've tried many things, but i can't mount the ssd directly from boot up..., despite it is in udev  (watchable in udevinfo ...)
And even if mounted, can't play video from ssd... :o
What line did you add in /etc/fstab ?

Offline ToaoF999

  • Jr. Member
  • **
  • Posts: 66
  • Karma: +0/-0
    • View Profile
Re: Cubian X1 is out ;)
« Reply #28 on: October 29, 2014, 07:04:47 am »
Yop,
I've added the one in mstab..
DOn't recall exactly but should be something like:
/dev/sda1  /mnt/SSD240       vfat  defaults, users       0 0

And after reboot, when i try to open the ssd, got a msg that only root is able to mount it

Offline ToaoF999

  • Jr. Member
  • **
  • Posts: 66
  • Karma: +0/-0
    • View Profile
Re: Cubian X1 is out ;)
« Reply #29 on: October 30, 2014, 10:35:54 am »
I've try with fstab and with udev using rules...no success...

I'm actually using the slovenia's wheezy and ikeeki's aRUNTU...no problem to access the SATA SSD...from first boot!  :o