October 18, 2019, 05:47:38 am

News:

Have you visited the Allwinner Chipset wiki? - http://linux-sunxi.org/


Cubieboard2 crash on high load

Started by avimalka, June 22, 2014, 03:48:27 pm

Previous topic - Next topic

avimalka

Hello,

I have Cubieboard2 with Cubieez installed on SD card.
I installed Zoneminder on it and configured 4 cameras which consume a lot of cpu.

But it seems like suddenly after a while the board just shutdown and I had to hold the button to shut it down completely and hold again to turn it on.

Any idea what is wrong with my device ? is it related to cpu temperature ? or low voltage (I power my device with 5V 2.1A power adapter)?

BTW, there's no output on serial console while it crash.


rose28357

Here is the patch to the fex file including some explanations. It sets higher DRAM voltage to have a more stable system

https://www.mail-archive.com/[email]linux-sunxi@googlegroups.com[/email]/msg04662.html

The DRAM settings of uBoot will be overwriten by the fex setting. These are optimized for low power consumtion which is not a demand for cubietruck.

jiv

i set dram frequency down to 420 in fex (was 480 afaik) and looks like it solved my problem as well.

sshchen64

Quote from: rose28357 on June 24, 2014, 01:55:03 am
Here is the patch to the fex file including some explanations. It sets higher DRAM voltage to have a more stable system

https://www.mail-archive.com/[email]linux-sunxi@googlegroups.com[/email]/msg04662.html

The DRAM settings of uBoot will be overwriten by the fex setting. These are optimized for low power consumtion which is not a demand for cubietruck.


Would you please tell me how to use this fex file step by step?

cubieplayer

Quote from: avimalka on June 22, 2014, 03:48:27 pm
Hello,

I have Cubieboard2 with Cubieez installed on SD card.
I installed Zoneminder on it and configured 4 cameras which consume a lot of cpu.

But it seems like suddenly after a while the board just shutdown and I had to hold the button to shut it down completely and hold again to turn it on.

Any idea what is wrong with my device ? is it related to cpu temperature ? or low voltage (I power my device with 5V 2.1A power adapter)?

BTW, there's no output on serial console while it crash.


I wrote an article about this issue, checkout http://cubian.org/2014/07/05/resolve-stability-issue-on-cb2