Author Topic: Fehler bei "apt-get update" keine Updates mehr möglich  (Read 3278 times)

Offline mastermc51

  • Newbie
  • *
  • Posts: 16
  • Karma: +0/-0
    • View Profile
Fehler bei "apt-get update" keine Updates mehr möglich
« on: May 17, 2014, 04:25:07 am »
Hallo!

seit heute "ärgert" mich die Ubuntu Version im NAND :(
"apt-get update" schlägt mit folgender Fehlermeldung fehl:

Ign http://ppa.launchpad.net precise/main Translation-en
Paketlisten werden gelesen... Fehler!
E: Paketdatei /var/lib/apt/lists/ports.ubuntu.com_ubuntu-ports_dists_precise_universe_i18n_Translation-de konnte nicht verarbeitet werden (1)
E: Die Paketliste oder die Statusdatei konnte nicht eingelesen oder geöffnet werden.

Hat da jemand ne Ahnung was da Sache ist und wie man das fixt?

DANKE!!!

bye mc

Offline D_NRW

  • Jr. Member
  • **
  • Posts: 65
  • Karma: +3/-0
    • View Profile
    • Dan-And
Re: Fehler bei "apt-get update" keine Updates mehr möglich
« Reply #1 on: May 28, 2014, 10:06:55 am »
rm /var/lib/apt/lists/ports.ubuntu.com_ubuntu-ports_dists_precise_universe_i18n_Translation-de

apt-get update


Das sollte schon reichen.


Offline Fabe

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: Fehler bei "apt-get update" keine Updates mehr möglich
« Reply #2 on: July 03, 2014, 02:30:39 pm »
u.U. noch ein bereinigen des aptitude caches durchführen

'apt-get clean'

Grüße

Offline BlackJack

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Fehler bei "apt-get update" keine Updates mehr möglich
« Reply #3 on: October 03, 2015, 10:20:03 am »
Hallo,
ich habe auch ein ähnliches Problem mit meinem Cubietruck mit Ubuntu 14.04 LTS bei apt-get update. Ich möchte gerne den openvpn installieren. Es lässt sich nichts installieren.

apt-get update

Err http://ports.ubuntu.com quantal/main armhf Packages
  404  Not Found [IP: 91.189.88.151 80]
Err http://ports.ubuntu.com quantal/universe armhf Packages
  404  Not Found [IP: 91.189.88.151 80]
Ign http://ports.ubuntu.com quantal/main Translation-en
Ign http://ports.ubuntu.com quantal/universe Translation-en
W: Failed to fetch http://ports.ubuntu.com/ubuntu-ports/dists/quantal/main/binary-armhf/Packages  404  Not Found [IP: 91.189.88.151 80]

W: Failed to fetch http://ports.ubuntu.com/ubuntu-ports/dists/quantal/universe/binary-armhf/Packages  404  Not Found [IP: 91.189.88.151 80]

E: Some index files failed to download. They have been ignored, or old ones used instead.

apt-get upgrade

root@cubietruck:~# apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
 ghostscript : Depends: libgs9 (= 9.06~dfsg-0ubuntu4) but 9.10~dfsg-0ubuntu10 is installed
 ghostscript-x : Depends: ghostscript (= 9.10~dfsg-0ubuntu10) but 9.06~dfsg-0ubuntu4 is installed
E: Unmet dependencies. Try using -f.


apt-get install openvpn

root@cubietruck:~# apt-get install openvpn
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 ghostscript : Depends: libgs9 (= 9.06~dfsg-0ubuntu4) but 9.10~dfsg-0ubuntu10 is to be installed
 ghostscript-x : Depends: ghostscript (= 9.10~dfsg-0ubuntu10) but 9.06~dfsg-0ubuntu4 is to be installed
 openvpn : Depends: liblzo2-2 but it is not going to be installed
           Depends: libpkcs11-helper1 (>= 1.05) but it is not going to be installed
           Depends: iproute2 but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

Edit:
Es hat sich erledigt. Ich habe ein neues Armbian Image installiert und es lüpt.
« Last Edit: October 04, 2015, 06:49:37 am by BlackJack »