December 09, 2019, 09:39:47 pm

News:

Have you visited the Allwinner Chipset wiki? - http://linux-sunxi.org/


Ethernet problem

Started by Gbert0, April 12, 2013, 12:16:04 pm

Previous topic - Next topic

Gbert0

I recieved my Cubieboard today, but I can't seem get it to find my network or ethernet cable.

If I open my network settings for ethernet in Android it shows me ip adress 0.0.0.0 and I can't seem to find the device on my network using another computer.

I thought this might be a problem within Android so I inserted my SD card with BerryBoot and I get basically the same issue and I can't download the distro list.

I've never had a problem like this before. Is something wrong with my DHCP? Or is my Cubieboard's ethernet port broken?

lawrence

Might be the port, might be the cable.  More likely to be the cable though.
Have you tried another cable?


If another cable doesn't work, then contact your provider and see if they can resolve / send a replacement unit.

Gbert0

I've tried using the same cable my desktop computer is connected with, so the cable should be fine.

The ethernet port has a LED on it, doesn't it? I've seen videos of it on the Cubieboard, but I can't see one flashing on mine.

This probably means my unit is broken, right?

GeorgeIoak

I confirmed that one of my boards had a dead crystal which is used for the network chip. IF you have access to a scope and soldering tools you can check and replace the crystal if needed.

See this post on the mailing list, https://groups.google.com/forum/?hl=en&fromgroups=#!searchin/cubieboard/crystal/cubieboard/w2LPGXQYXmo/dCSdC_fng-IJ

Gbert0

Thanks, GeorgeIoak

But I've already sent it back to the store to get a replacement unit.