November 19, 2019, 04:09:59 pm

News:

Have you visited the Allwinner Chipset wiki? - http://linux-sunxi.org/


new lubuntu desktop nand/card firmware available v1.07

Started by benn, April 03, 2014, 04:38:28 am

Previous topic - Next topic

benn

DOWNLOAD

nand:
http://dl.cubieboard.org/software/a20-cubieboard/lubuntu/cb-a20-lubuntu-v1.07/lubuntu-desktop-nand.img.gz
card:
http://dl.cubieboard.org/software/a20-cubieboard/lubuntu/cb-a20-lubuntu-v1.07/cb2-lubuntu-en-4g-card0.img.gz

FEATURE
1. according to linaro-quantal-alip-20130422-342.tar.gz
2. preinstall arduino, emacs, vim, indicator-application-gtk2, ..
3. 3.4.79 kernel
4. provide nand/card image
5. support chinese font

just some minor update :)

default user and password is: linaro/linaro

INSTALLATION:

for nand,
1. download & extract it
2. flash the image via livesuit/phoneixsuit

for card:
1. download & extract it
2. dd the image to 4gb-card




benn

another way to for card installation please refer to http://docs.cubieboard.org/tutorials/ct1/installation/install_lubuntu_desktop_server_to_sd_card

replace the 3 images
u-boot-sunxi-with-spl-ct-20131102.bin -> u-boot-sunxi-with-spl-cb2-20130111.bin
bootfs-part1.tar.gz
rootfs-part2.tar.gz

the images can be found at
http://dl.cubieboard.org/software/a20-cubieboard/lubuntu/cb-a20-lubuntu--v1.07/


benn


hermitbin

Quote from: benn on April 03, 2014, 04:38:28 am
DOWNLOAD

nand:
http://dl.cubieboard.org/software/a20-cubieboard/lubuntu/cb-a20-lubuntu-v1.07/lubuntu-desktop-nand.img.gz
card:
http://dl.cubieboard.org/software/a20-cubieboard/lubuntu/cb-a20-lubuntu-v1.07/cb2-lubuntu-en-4g-card0.img.gz

FEATURE
1. according to linaro-quantal-alip-20130422-342.tar.gz
2. preinstall arduino, emacs, vim, indicator-application-gtk2, ..
3. 3.4.79 kernel
4. provide nand/card image
5. support chinese font

just some minor update :)

default user and password is: linaro/linaro

INSTALLATION:

for nand,
1. download & extract it
2. flash the image via livesuit/phoneixsuit

for card:
1. download & extract it
2. dd the image to 4gb-card


Hi, I'm install this firmware to my card, it is work well, but the sounds are not out from my HDMI monitor, it is out from earphone.
How to set HDMI monitor sounds, thanks!

osella.esteban

Hi, it's only mine installation the one which randomly takes blaks screens for a few seconds and get back? I'm outputting video over HDMI.
It's really anoying, and happens googling, watching videos, etc.
Any idea?

Thanks!