Author Topic: Problem with saucy 13.10 3.4.75 boot !  (Read 2561 times)

Offline PathFinder

  • Newbie
  • *
  • Posts: 27
  • Karma: +0/-0
    • View Profile
Problem with saucy 13.10 3.4.75 boot !
« on: February 18, 2014, 06:49:21 am »
Hi

i got new saucy image (with 3.4.75 kernel) . but when i write it on SD card , it don't work !

i used serial console to see the problem and i was found this :


Code: [Select]
<4>axp20_ldo3: incomplete constraints, leaving on
[   14.150819] axp20_ldo3: incomplete constraints, leaving on
<4>axp20_ldo2: incomplete constraints, leaving on
[   14.160985] axp20_ldo2: incomplete constraints, leaving on
<6>console [netcon0] enabled
[   14.169603] console [netcon0] enabled
<6>netconsole: network logging started
[   14.176745] netconsole: network logging started
<3>otg_wakelock_init: No USB transceiver found
[   14.185458] otg_wakelock_init: No USB transceiver found
<6>sunxi-rtc sunxi-rtc: setting system clock to 2010-01-01 00:01:32 UTC (1262304092)
[   14.198201] sunxi-rtc sunxi-rtc: setting system clock to 2010-01-01 00:01:32 UTC (1262304092)
<6>ALSA device list:
[   14.208751] ALSA device list:
<6>  #0: sunxi-CODEC  Audio Codec
[   14.214761]   #0: sunxi-CODEC  Audio Codec
<3>EXT3-fs (mmcblk0p2): error: couldn't mount because of unsupported optional features (240)
[   14.242940] EXT3-fs (mmcblk0p2): error: couldn't mount because of unsupported optional features (240)
<3>EXT2-fs (mmcblk0p2): error: couldn't mount because of unsupported optional features (240)
[   14.280404] EXT2-fs (mmcblk0p2): error: couldn't mount because of unsupported optional features (240)
<6>EXT4-fs (mmcblk0p2): mounted filesystem with ordered data mode. Opts: (null)
[   14.311167] EXT4-fs (mmcblk0p2): mounted filesystem with ordered data mode. Opts: (null)
<6>VFS: Mounted root (ext4 filesystem) on device 179:2.
[   14.324320] VFS: Mounted root (ext4 filesystem) on device 179:2.
<6>devtmpfs: mounted
[   14.333001] devtmpfs: mounted
<6>Freeing init memory: 216K
[   14.338847] Freeing init memory: 216K
<30>systemd-udevd[186]: starting version 204
[sw_udc]: [sw_usb_udc]: binding gadget driver 'g_ether'
[sw_udc]: alloc request: ep(0xc0950a50, ep0, 64), req(0xeea29740)
WRN:L2728(/home/pwood/arm/mk802/linux-sunxi/drivers/usb/sunxi_usb/udc/sw_udc.c):ERR: usb device is not active
<4>g_ether gadget: using random self ethernet address
<4>g_ether gadget: using random host ethernet address
<6>usb0: MAC 0a:61:e9:cc:c3:70
<6>usb0: HOST MAC 2a:fa:2f:f2:bc:85
ep_matches, wrn: endpoint already claimed, ep(0xc0950a9c, 0xeea5ba80, ep1-bulk)
ep_matches, wrn: endpoint already claimed, ep(0xc0950a9c, 0xeea5ba80, ep1-bulk)
ep_matches, wrn: endpoint already claimed, ep(0xc0950ae8, 0xeea5ba80, ep2-bulk)
[sw_udc]: alloc request: ep(0xc0950b34, ep3-bulk, 512), req(0xef080500)
ep_matches, wrn: endpoint already claimed, ep(0xc0950a9c, 0xeea5ba80, ep1-bulk)
<6>g_ether gadget: Ethernet Gadget, version: Memorial Day 2008
<6>g_ether gadget: g_ether ready
WRN:L2762(/home/pwood/arm/mk802/linux-sunxi/drivers/usb/sunxi_usb/udc/sw_udc.c):ERR: usb device is not active
<4>init: plymouth main process (81) killed by ABRT signal
<4>init: plymouth-splash main process (222) terminated with status 2
<6>ADDRCONF(NETDEV_UP): usb0: link is not ready
acpid: starting up with netlink and the input layer
acpid: 1 rule loaded
acpid: waiting for events: event logging is off
<6>sunxi_emac sunxi_emac.0: eth0: link down
<6>ADDRCONF(NETDEV_UP): eth0: link is not ready
<4>init: plymouth-stop pre-start process (501) terminated with status 1



the console was hanged on the last line and don't give me a prompt ! what is the problem ??!!
the image successfully written on SD and i have a FAT partition and main linux partition ...